Jump to content
Marvin

Hi. I need help with Teamspeak

Client Side or Server Side problem ?!  

14 members have voted

  1. 1. Client Side or Server Side problem ?!

    • Client Side
    • Server problem ?!


Recommended Posts

If other people are having the same issue then its server side. Not much I can do right now internets been out for weeks.

Share this post


Link to post

Give reinstalling ts a try and see if that works or have you already tried that?

Share this post


Link to post
Give reinstalling ts a try and see if that works or have you already tried that?

I've already Tried that. Didn't work. I also tried Clear Cache, but im not sure if it is helping or not xD

  • Like 1

Share this post


Link to post

Has this only been happening recently? What have you done they may have caused errors? I don't really know if we can help unless we know the reason.

Share this post


Link to post
Has this only been happening recently? What have you done they may have caused errors? I don't really know if we can help unless we know the reason.

 

Sorry for late reply. My PC was broken and I went to Singapore :p

 

It happened the night before I made this post. And I tried to fix the "Loading Image" by clearing the cache.

It didn't work so I went to sleep. The next morning when I woke up and get on TS, I see this!

(I think clearing cache deleted the server icons since I can see the new tags (E.g "The cold one" )but I'm not familiar with TeamSpeak... )

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...